Back to overview
Downtime

Mediaboard is not reporting on new articles

May 14 at 03:17am CEST
Affected services
Mediaboard

Resolved
May 14 at 11:00pm CEST

The missing media are now available again for reports and for archive search.

Updated
May 14 at 05:00am CEST

We were able to bring Mediaboard back online but we're still not reporting on new articles and social media posts.

The crisis communication module is not affected.

Created
May 14 at 03:17am CEST

While we're working to resolve the outage of new articles monitoring, the whole application is temporarily unavailable.